<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>The future of Sleepy Eye United football is on the field</title><meta property=og:title content="The future of Sleepy Eye United football is on the field"/><link rel=amphtml href=https://amp.sleepyeyenews.com/amp/5659700001 /><meta property=article:author content="Deb Moldaschel"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.sleepyeyenews.com /><link rel=preconnect href=https://user.sleepyeyenews.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=preconnect href=https://cdn.tinypass.com /><link rel=dns-prefetch href=//cdn.tinypass.com /><link rel=preconnect href=https://experience.tinypass.com crossorigin/><link rel=dns-prefetch href=//experience.tinypass.com /><link rel=preconnect href=https://buy.tinypass.com /><link rel=dns-prefetch href=//buy.tinypass.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.sleepyeyenews.com/NSEH-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z36b1cc949.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z302d572f7.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=https://cdn.tinypass.com/api/tinypass.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a427b147.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-4cfe2242.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-26a0062e.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-9e946b2b.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-04455b51.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-70101d1b.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/4a0b115e-8ff2-495f-81f8-3df5bbbadd5d/7919b7d2-d09e-4b14-bb7f-66fb1d7f91c5/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=4665234001" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="Brent Kucera sent a note last week: Monday [Aug. 30] will be the first practice for the Sleepy Eye United Football Program"/><meta property=og:description content="Brent Kucera sent a note last week: Monday [Aug. 30] will be the first practice for the Sleepy Eye United Football Program"/><meta property=fb:pages content="'920050101488890"/><meta property=fb:app_id content=670148623583085 /><link rel=canonical href=https://www.sleepyeyenews.com/story/sports/2021/09/01/future-sleepy-eye-united-football-field/5659700001/ /><meta property=og:url content=https://www.sleepyeyenews.com/story/sports/2021/09/01/future-sleepy-eye-united-football-field/5659700001/ /><meta property=og:site_name content="Sleepy Eye Herald Dispatch"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2021/09/01/NSEH/74c5c5a2-f140-447c-8d14-cd9751d2ed3f-SEU.jpg?crop=1987,1118,x110,y0&width=1987&height=1118&format=pjpg&auto=webp"/><meta property=og:image:width content=1987 /><meta property=og:image:height content=1118 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2021/09/01/NSEH/74c5c5a2-f140-447c-8d14-cd9751d2ed3f-SEU.jpg?crop=1987,1118,x110,y0&width=1600&height=800&format=pjpg&auto=webp"/><meta name=twitter:site content=@1debnews2 /><meta name=twitter:creator content=@1debnews2 /><meta name=twitter:title content="The future of Sleepy Eye United football is on the field"/><meta name=twitter:description content="Brent Kucera sent a note last week: Monday [Aug. 30] will be the first practice for the Sleepy Eye United Football Program"/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Sleepy Eye Herald Dispatch" data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.64 77.9"><path d="M19.68 10.47c-.76-4.51-2.38-7.24-7.46-7.24v19.85c0 1.72.61 2.38 3.44 2.38v1.19H5.12v-1.22c2.86 0 3.44-.65 3.44-2.38V3.22c-5.05 0-6.7 2.72-7.46 7.26H0L.21 2h20.36l.21 8.47h-1.1zm18.63 13.46c0 1.15.64 1.51 2.54 1.51v1.22h-5.91V14.68c0-3.12-1.54-3.87-2.86-3.87-2.65 0-4.37 3.33-4.37 6.06v7.06c0 1.15.64 1.51 2.79 1.51v1.22h-8.72v-1.22c1.9 0 2.54-.36 2.54-1.51V2.94c0-1.15-.64-1.51-2.54-1.51V.21L27.7 0v12.96h.07c.95-2.19 2.68-3.58 5.19-3.58 2.51 0 5.34 1.33 5.34 6.56v7.99zm8.06-5.81c0 4.95 2.11 7.74 5.19 7.74 2.4 0 4.01-1.47 5.37-3.3l.86.58c-1.61 2.38-3.58 3.94-7.42 3.94-4.45 0-7.88-4.08-7.88-8.85s3.44-8.85 7.88-8.85c4.19 0 7.62 2.94 7.62 8.75H46.37zm7.96-1.22c0-2.58-.5-6.31-4.01-6.31s-3.94 3.73-3.94 6.31h7.95zm15.44.65h1c.68 4.01 3.55 8.31 8.03 8.31 2.69 0 5.34-1.76 5.34-4.66 0-8.06-14.33-3.29-14.33-12.83 0-4.28 3.83-6.81 7.67-6.81 3.26 0 4.98 2.08 5.84 2.08.54 0 1-1.29 1.11-1.65h1.22v8.31h-1c-.95-3.55-2.97-7.53-7.14-7.53-2.72 0-4.76 1.47-4.76 4.34 0 6.85 14.33 3.15 14.33 11.97 0 4.98-3.81 7.99-8.6 7.99-3.37 0-4.66-1.87-6.02-1.87-.95 0-1.25.75-1.69 1.65h-1v-9.3zm17.82 9.11v-1.22c2.08 0 2.72-.36 2.72-1.51V2.94c-.01-1.15-.66-1.51-2.72-1.51V.21L93.67 0v23.93c0 1.15.65 1.51 2.72 1.51v1.22h-8.8zm13.4-8.54c0 4.95 2.11 7.74 5.19 7.74 2.4 0 4.02-1.47 5.38-3.3l.86.58c-1.61 2.38-3.58 3.94-7.42 3.94-4.44 0-7.88-4.08-7.88-8.85s3.44-8.85 7.88-8.85c4.19 0 7.62 2.94 7.62 8.75h-11.63zm7.95-1.22c0-2.58-.5-6.31-4.01-6.31-3.44 0-3.94 3.73-3.94 6.31h7.95zm8.89 1.22c0 4.95 2.11 7.74 5.2 7.74 2.38 0 4.01-1.47 5.37-3.3l.86.58c-1.61 2.38-3.58 3.94-7.42 3.94-4.44 0-7.88-4.08-7.88-8.85s3.44-8.85 7.88-8.85c4.19 0 7.62 2.94 7.62 8.75h-11.63zm7.95-1.22c0-2.58-.5-6.31-4.01-6.31-3.44 0-3.94 3.73-3.94 6.31h7.95zm9.54-3.79h.07c.89-2 2.19-3.73 5.05-3.73 4.19 0 7.56 4.19 7.56 8.67 0 4.73-3.22 9.05-7.52 9.05-2.55 0-3.73-.86-4.8-2.9h-.07v6.27c0 1.15.64 1.51 3.22 1.51v1.22h-9.45v-1.24c2.22 0 2.86-.36 2.86-1.51v-17.7c0-1.15-.64-1.5-2.72-1.5v-1.22l5.81-.21-.01 3.29zm.29 5.23v.95c0 5.45 2.9 6.56 4.08 6.56 3.37 0 4.66-2.22 4.66-7.53 0-4.51-1.29-7.74-4.37-7.74-2.73.02-4.37 3.23-4.37 7.76zm12.79-8.53h8.17v1.22c-2.08 0-2.38.1-2.38.75s.61 2.15 4.12 10.85h.07c3.26-8.53 3.87-9.42 3.87-10.43 0-.95-.43-1.18-2.47-1.18V9.81h6.59v1.22c-1.54 0-1.97.18-2.47 1.54l-3.81 10.04c-2.77 7.39-4.13 10.57-7.9 10.57-2.15 0-3.58-1.19-3.58-3.16 0-1.22.72-2.26 2.15-2.26s2.01.95 2.01 1.79c.02.89-.54 1.69-1.39 1.97.32.27.73.43 1.15.43 2.22 0 3.62-3.16 4.23-5.13l-5.91-14.28c-.54-1.29-.79-1.5-2.44-1.5l-.01-1.23zm46.73 16.85h-20.95v-1.22c2.72 0 3.33-.65 3.33-2.38V5.58c0-1.72-.61-2.38-3.33-2.38V2h20.28l.24 8.81h-1.11c-1.75-5.45-3.74-7.59-8.51-7.59-2.11 0-3.9.57-3.9 2.38v7.62c3.76-.07 5.37-.43 5.95-4.34l1-.03v9.85h-1c-.58-3.87-2.19-4.23-5.95-4.28v9.44c0 1.15.75 1.58 2.94 1.58 4.8 0 8.53-1.08 10.11-7.99h1.11l-.21 9.21zm.82-16.85h8.17v1.22c-2.08 0-2.38.1-2.38.75s.61 2.15 4.12 10.85h.07c3.26-8.53 3.87-9.42 3.87-10.43 0-.95-.43-1.18-2.48-1.18V9.81h6.61v1.22c-1.54 0-1.97.18-2.47 1.54l-3.81 10.04c-2.78 7.39-4.15 10.57-7.91 10.57-2.15 0-3.58-1.19-3.58-3.16 0-1.22.71-2.26 2.15-2.26s2.01.95 2.01 1.79c.02.89-.55 1.69-1.4 1.97.32.27.73.43 1.15.43 2.22 0 3.62-3.16 4.23-5.13l-5.91-14.28c-.54-1.29-.79-1.5-2.44-1.5V9.81zm20.5 8.31c0 4.95 2.11 7.74 5.19 7.74 2.4 0 4.01-1.47 5.37-3.3l.86.58c-1.61 2.38-3.58 3.94-7.42 3.94-4.45 0-7.88-4.08-7.88-8.85s3.44-8.85 7.88-8.85c4.19 0 7.62 2.94 7.62 8.75h-11.62zm7.96-1.22c0-2.58-.5-6.31-4.01-6.31s-3.94 3.73-3.94 6.31h7.95zM19.63 55.77v-7.84c0-1.98-.91-2.61-3.33-2.61v-1.58h13.33v1.58c-2.7 0-3.61.63-3.61 2.61v18.85c0 1.98.91 2.61 3.61 2.61v1.58H16.3v-1.58c2.43 0 3.33-.63 3.33-2.61V57.6h-8.51v9.19c0 1.98.91 2.61 3.33 2.61v1.58H1.12V69.4c2.7 0 3.61-.63 3.61-2.61V47.93c0-1.98-.91-2.61-3.61-2.61v-1.58h13.33v1.58c-2.43 0-3.33.63-3.33 2.61v7.84h8.51zm17.9 5.98c0 3.81.87 7.88 4.94 7.88 2.43 0 4.52-1.98 5.82-3.96l1.22.79c-1.52 2.93-3.68 4.99-8.09 4.99a9.78 9.78 0 010-19.56c4.64 0 8.21 3.56 8.21 9.86h-12.1zm6.01-1.82c0-4.95-.91-6.61-2.74-6.61-1.75 0-2.96 2.06-3.27 6.61h6.01zm6.27 11.04v-1.58c2.55 0 2.93-.8 2.93-2.61V56.56c0-1.82-.38-2.61-2.93-2.61v-1.43l8.02-.16v4.24h.08c.8-1.9 2.24-4.71 5.13-4.71a3.38 3.38 0 013.53 3.26v.15c0 1.86-1.14 3.09-2.74 3.09-1.79 0-2.58-1.27-2.58-2.81.01-.47.06-.93.15-1.39-2.24 1.62-3.33 5.98-3.33 11.56 0 2.86.38 3.64 3.57 3.64v1.58H49.81zm33.02-4.51c0 1.62.27 2.38 1.18 2.38s1.21-1.34 1.4-2.86h1.29v.75c0 2.65-1.63 4.71-4.78 4.71-1.9 0-3.12-.83-3.99-2.57a6.49 6.49 0 01-5.47 2.57c-2.97 0-5.93-1.15-5.93-4.63 0-5.03 7.33-6.53 10.75-7.52V57c0-2.38-1.18-3.29-3.42-3.29a5.17 5.17 0 00-2.55.64v.08a2.42 2.42 0 012.09 2.58 2.7 2.7 0 01-2.68 2.73h-.02c-1.67 0-2.86-1.15-2.86-3.05 0-2.38 2.58-4.79 7.94-4.79 4.48 0 7.03 1.54 7.03 5.5l.02 9.06zm-5.54-5.39c-2.32.56-4.9 2.54-4.9 5.27 0 1.55.65 2.97 2.32 2.97s2.58-1.47 2.58-3.81v-4.43zm21.61 9.9H87.31v-1.58c2.74 0 3.12-.8 3.12-2.61V48.25c0-1.82-.38-5.71-2.97-5.71v-1.51l8.51-.16v25.91c0 1.82.38 2.61 2.93 2.61v1.58zm18.53-3.96c0 1.82.38 2.61 2.58 2.61v1.43l-7.86.16v-1.98h-.08c-1.26 1.27-2.09 2.22-4.52 2.22-4.33 0-8.13-3.96-8.13-9.86 0-5.74 4.1-9.7 8.28-9.7 1.59 0 3.1.66 4.18 1.82v-5.47c0-1.82-.38-5.71-2.97-5.71v-1.51l8.51-.16.01 26.15zm-8.96 2.62c2.58 0 3.42-3.76 3.42-7.56 0-5.82-1.14-8.35-3.19-8.35-2.5 0-3.19 3.65-3.19 7.45-.01 4.7.67 8.46 2.96 8.46z M119.25 59.73h9.73v3.88h-9.73v-3.88z M140 43.74c9.46 0 14.86 5.62 14.86 13.62 0 7.68-5.39 13.62-13.81 13.62h-12.91V69.4c2.81 0 3.72-.63 3.72-2.61V47.93c0-1.98-.91-2.61-3.72-2.61v-1.58H140zm-2.05 22.64c0 1.9.88 2.77 3.42 2.77 4.03 0 6.57-3.64 6.57-11.8s-2.55-11.8-6.56-11.8c-2.55 0-3.42.87-3.42 2.77l-.01 18.06zm18.89 4.59v-1.58c2.73 0 3.11-.8 3.11-2.61V56.56c0-1.82-.38-2.61-3.04-2.61v-1.43l8.57-.16v14.41c0 1.82.38 2.61 2.92 2.61v1.58l-11.56.01zm5.54-27.71a3.25 3.25 0 11-3.12 3.38v-.14a3.16 3.16 0 013.05-3.25l.07.01zm7.87 20.9h1.4c.65 2.86 3.08 5.71 6.19 5.71 1.9 0 3.72-1.03 3.72-2.49 0-4.83-11.4-.71-11.4-9.11 0-3.52 3.19-6.37 7.33-6.37 2.62 0 4.14 1.43 4.79 1.43.65 0 .65-.4.88-.95h1.54v6.09h-1.52c-1.07-2.69-2.38-4.98-5.55-4.98-1.9 0-3.04 1.19-3.04 2.65 0 4 11.4.67 11.4 8.79 0 4.16-3.91 6.53-7.62 6.53-3.38 0-5.02-1.35-5.71-1.35-.41 0-.76.6-.87 1.11h-1.52l-.02-7.06zm16.59-11.64l8.17-.16v2.26h.08a5.24 5.24 0 014.6-2.73c4.03 0 7.94 3.56 7.94 9.78 0 4.47-3.49 9.78-8.36 9.78-1.52 0-2.81-.75-3.99-1.98v4.2c0 1.82.38 2.61 3.46 2.61v1.58h-12.27v-1.58c2.88 0 3.27-.8 3.27-2.61v-17.1c0-1.82-.38-2.61-2.89-2.61l-.01-1.44zm11.56 17.11c2.2 0 3.16-3.17 3.16-8.09 0-4.16-.72-7.8-2.93-7.8-1.56 0-3.33 2.38-3.33 8.04-.02 4.92 1.01 7.85 3.1 7.85zm26.93-3.17c0 1.62.27 2.38 1.18 2.38s1.22-1.34 1.43-2.86h1.29v.75c0 2.65-1.63 4.71-4.79 4.71-1.9 0-3.11-.83-3.99-2.57a6.45 6.45 0 01-5.47 2.57c-2.97 0-5.93-1.15-5.93-4.63 0-5.03 7.34-6.53 10.76-7.52V57c0-2.38-1.18-3.29-3.42-3.29a5.17 5.17 0 00-2.55.64v.08a2.42 2.42 0 012.09 2.58 2.7 2.7 0 01-2.67 2.73h-.03c-1.68 0-2.86-1.15-2.86-3.05 0-2.38 2.58-4.79 7.94-4.79 4.48 0 7.03 1.54 7.03 5.5l-.01 9.06zm-5.54-5.39c-2.32.56-4.9 2.54-4.9 5.27 0 1.55.64 2.97 2.32 2.97s2.58-1.47 2.58-3.81v-4.43zm42.78 5.98c-1.71 2.81-3.88 4.39-7.1 4.39-5.28 0-9.46-4.12-9.46-9.78 0-6.29 4.87-9.78 9.88-9.78 3.65 0 6.61 1.74 6.61 4.67a3.09 3.09 0 01-2.94 3.24h-.14a2.61 2.61 0 01-2.77-2.69c0-1.5.8-2.54 2.51-2.86a3.62 3.62 0 00-2.51-.79c-2.24 0-4.56 1.78-4.56 8.09 0 4.79 1.52 8.04 4.67 8.04 2.05 0 3.72-2.02 4.79-3.48l1.02.95zm14.93-10.49c0-1.82-.48-2.53-1.68-2.53-1.56 0-3.15 2.46-3.15 6.02v6.73c0 1.82.38 2.61 2.58 2.61v1.58h-11.17v-1.58c2.66 0 3.04-.8 3.04-2.61V44.55c0-1.7-.68-2.02-2.81-2.02v-1.5l8.36-.16v13.56c1.67-1.78 3.15-2.53 4.76-2.53 3.49 0 5.62 1.98 5.62 5.71v9.19c0 1.82.38 2.61 2.58 2.61v1.58h-8.14V56.56zm-34.89 8.08c-.04 3.56-1.02 4.76-2.62 4.76-1.52 0-2.2-.8-2.2-3.25V54.18h6.04v-1.31h-6.07v-6.66h-5.58v6.66h-3.06v1.31h3.12v11.9c0 3.53 2.13 5.35 5.85 5.35 4.76 0 6.16-1.94 6.19-6.81l-1.67.02z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class="gnt_n_sm_a gnt_n_sm__ne_a" data-u-sr="anon reg" href="https://subscribe.sleepyeyenews.com/specialoffer?gps-source=CPTILELEFT&itm_campaign=2021LABORDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.sleepyeyenews.com%2Fstory%2Fsports%2F2021%2F09%2F01%2Ffuture-sleepy-eye-united-football-field%2F5659700001%2F" target=_blank rel=noopener data-t-l=":tiffany tile (left nanobar)|p|c|${n}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.sleepyeyenews.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2021LABORDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.sleepyeyenews.com%2Fstory%2Fsports%2F2021%2F09%2F01%2Ffuture-sleepy-eye-united-football-field%2F5659700001%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce gnt_n_mn_l__se" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=:n|v|c|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=:n|v|c|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=:n|v|c|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=:n|v|c|nation-world>USA TODAY</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.sleepyeyenews.com/obituaries data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://user.sleepyeyenews.com/user/enewspaper/ data-t-l=:n|v|c|e-edition>E-Edition</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.masspublicnotices.org/ data-t-l=:n|v|c|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Sleepy Eye" title="Weather in Sleepy Eye" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.sleepyeyenews.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2021LABORDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.sleepyeyenews.com%2Fstory%2Fsports%2F2021%2F09%2F01%2Ffuture-sleepy-eye-united-football-field%2F5659700001%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a><div class=gnt_n_us_a_w data-g-r=nav_ce><a class="gnt_n_us_a gnt_n_mn_ce" href="https://login.sleepyeyenews.com/NSEH-GUP/authenticate?success-url=https%3A%2F%2Fwww.sleepyeyenews.com%2Fstory%2Fsports%2F2021%2F09%2F01%2Ffuture-sleepy-eye-united-football-field%2F5659700001%2F&cancel-url=https%3A%2F%2Fwww.sleepyeyenews.com%2Fstory%2Fsports%2F2021%2F09%2F01%2Ffuture-sleepy-eye-united-football-field%2F5659700001%2F" data-g-r=nav_ab data-g-tn=navus data-t-l=":m|a|g|sign in / salutation" aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></a></div></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-mn-sleepyeye-C6513-high_impact-sports-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/sports/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/sports/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Sports data-c-ssts=SPORTS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>The future of Sleepy Eye United football is on the field</h1><div class=gnt_ar_by><a href=/staff/6121694002/deb-moldaschel/ class="gnt_ar_by_a gnt_ar_by_a__fi">Deb Moldaschel</a><div class=gnt_ar_pb>The Sleepy Eye Herald Dispatch</div></div><div class=gnt_ar_dt aria-label="Published 8:18 a.m. CT Sep. 1, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.sleepyeyenews.com/story/sports/2021/09/01/future-sleepy-eye-united-football-field/5659700001/ data-ss-t="The future of Sleepy Eye United football is on the field" data-ss-d="Brent Kucera sent a note last week: Monday [Aug. 30] will be the first practice for the Sleepy Eye United Football Program"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=670148623583085&href=https%3A%2F%2Fwww.sleepyeyenews.com%2Fstory%2Fsports%2F2021%2F09%2F01%2Ffuture-sleepy-eye-united-football-field%2F5659700001%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.sleepyeyenews.com%2Fstory%2Fsports%2F2021%2F09%2F01%2Ffuture-sleepy-eye-united-football-field%2F5659700001%2F&text=The%20future%20of%20Sleepy%20Eye%20United%20football%20is%20on%20the%20field&via=1debnews2" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=The%20future%20of%20Sleepy%20Eye%20United%20football%20is%20on%20the%20field%20-%20from%20Sleepy%20Eye%20Herald%20Dispatch&body=The%20future%20of%20Sleepy%20Eye%20United%20football%20is%20on%20the%20field%0A%0ABrent%20Kucera%20sent%20a%20note%20last%20week%3A%C2%A0Monday%20%5BAug.%2030%5D%20will%20be%20the%20first%20practice%20for%20the%20Sleepy%20Eye%20United%20Football%20Program%0A%0ACheck%20out%20this%20story%20on%20sleepyeyenews.com%3A%20https%3A%2F%2Fwww.sleepyeyenews.com%2Fstory%2Fsports%2F2021%2F09%2F01%2Ffuture-sleepy-eye-united-football-field%2F5659700001%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp" aria-label="Video - Baseball fan builds his own field of dreams"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;mn-sleepyeye-C6513&#34;,&#34;pn&#34;:&#34;Sleepy Eye Herald Dispatch&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;sports/sportskind&#34;,&#34;byline&#34;:&#34;Sportskind&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2021-03-25T12:01:35Z&#34;,&#34;credit&#34;:&#34;Sportskind, USA TODAY&#34;,&#34;duration&#34;:60000,&#34;headline&#34;:&#34;Baseball fan builds his own field of dreams&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/4a0b115e-8ff2-495f-81f8-3df5bbbadd5d/7919b7d2-d09e-4b14-bb7f-66fb1d7f91c5/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=4665234001&#34;,&#34;id&#34;:&#34;4665234001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2021/03/12/USAT/c2b59013-3c70-4f5c-82be-b3015187cc99-BS_Fan_creates_baseball_field_16x9_thumb.png&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2021-03-25T12:01:35Z&#34;,&#34;keywords&#34;:&#34;Simplicity MLB Sponsorship,Overall Neutral,Sports Fans,Baseball,baseball,Wiffle ball,Home renovations,Lawn Care,Do Not Syndicate,sponsoredLockoff Sponsor- Simplicity - MLB&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/4a0b115e-8ff2-495f-81f8-3df5bbbadd5d/7919b7d2-d09e-4b14-bb7f-66fb1d7f91c5/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/sports/sportskind/2021/03/25/baseball-fan-builds-his-own-field-dreams/4665234001/&#34;},&#34;promoBrief&#34;:&#34;At 14 years old, Eddie Zajdel began building a baseball field in his parents’ backyard. That mound of dirt has transformed into his own field of dreams.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2021-03-25T12:01:35Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;sports&#34;,&#34;subsection&#34;:&#34;sportskind&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;007ffae1-78fe-447c-8605-f3e7539ce824&#34;,&#34;name&#34;:&#34;Simplicity MLB Sponsorship&#34;},{&#34;id&#34;:&#34;b1f98bf0-fec4-4355-b249-83c774dfa894&#34;,&#34;name&#34;:&#34;Overall Neutral&#34;},{&#34;id&#34;:&#34;84ebbfea-ce72-4508-b2a1-ae0a1f49e408&#34;,&#34;name&#34;:&#34;Sports Fans&#34;},{&#34;id&#34;:&#34;a58d689f-61d2-418d-9701-6e3b13587202&#34;,&#34;name&#34;:&#34;Baseball&#34;},{&#34;id&#34;:&#34;42ec64c9-2abc-46fc-bbad-00e6555ec4bc&#34;,&#34;name&#34;:&#34;baseball&#34;},{&#34;id&#34;:&#34;e8434668-8bd5-4935-8d6a-e9288f7abb26&#34;,&#34;name&#34;:&#34;Wiffle ball&#34;},{&#34;id&#34;:&#34;8b2f5714-5e26-4e97-afe3-26104dffb7a4&#34;,&#34;name&#34;:&#34;Home renovations&#34;},{&#34;id&#34;:&#34;3f5794e4-20c8-44a4-b92d-b9d28787e36f&#34;,&#34;name&#34;:&#34;Lawn Care&#34;},{&#34;id&#34;:&#34;0d7241c1-c262-4ccf-82ea-4c1efacfd6dd&#34;,&#34;name&#34;:&#34;Do Not Syndicate&#34;},{&#34;id&#34;:&#34;1879fb4c-4e48-41a0-b3c5-131e2b7f6cd3&#34;,&#34;name&#34;:&#34;sponsoredLockoff Sponsor- Simplicity - MLB&#34;}],&#34;title&#34;:&#34;Baseball fan builds his own field of dreams&#34;,&#34;url&#34;:&#34;/videos/sports/sportskind/2021/03/25/baseball-fan-builds-his-own-field-dreams/4665234001/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2021/03/12/USAT/c2b59013-3c70-4f5c-82be-b3015187cc99-BS_Fan_creates_baseball_field_16x9_thumb.png?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="Baseball fan builds his own field of dreams" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><p class=gnt_ar_b_p>Brent Kucera sent a note last week: Monday [Aug. 30] will be the first practice for the Sleepy Eye United Football Program. We will be practicing from 5:30 to 7 p.m. at the soccer fields by Eagles Park. We handed out equipment last night [Aug. 23]. Let me know if you have any questions."</p><figure class="gnt_em gnt_em_img gnt_em_img__inset"><img class=gnt_em_img_i style=height:400px src="https://www.gannett-cdn.com/presto/2021/08/31/NSEH/acb9eee6-56e9-489f-b85c-6232c7cf4568-Sleepy_Eye_United_uniforms.jpg?width=300&height=400&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image srcset="https://www.gannett-cdn.com/presto/2021/08/31/NSEH/acb9eee6-56e9-489f-b85c-6232c7cf4568-Sleepy_Eye_United_uniforms.jpg?width=600&height=800&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Pictured are the Sleepy Eye United football uniforms handed out to fifth and sixth graders on Aug. 23. Game Jerseys are a Dark Charcoal/Anthricite with Orange and Green accents. Each player also received a gray practice jersey, pads and a helmet."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Pictured are the Sleepy Eye United football uniforms handed out to fifth and sixth graders on Aug. 23. Game Jerseys are a Dark Charcoal/Anthricite with Orange and Green accents. Each player also received a gray practice jersey, pads and a helmet." data-c-credit=Provided></div></figure><p class=gnt_ar_b_p>Yes, I had a question. Even though I kind of knew what he was talking about, I asked what is SEU football? (SEU football was the subject line on the email.) I guess I forgot the football cooperative between our two schools would start at the elementary school level in preparation for the fall of 2023 when the new high school team—one Sleepy Eye team—would take the field.</p><p class=gnt_ar_b_p>Kucera replied, "Sleepy Eye United Football. This year is 5th and 6th grade for tackle football. We will gather three days a week. Also 3rd and 4th grade will be flag football one day a week. We plan on having a game or scrimmage under the lights with Illegal Amigos there!"</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mn-sleepyeye-C6513-native-article_link-sports-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Kucera also told me to check with Sleepy Eye Public School Activities Director Cory Haala for more details.</p><p class=gnt_ar_b_p>"We did a preliminary signup last spring and then set a parent meeting date and equipment handout for 5th and 6th graders [Aug. 23]," Haala said. "We have a little over 30 kids signed up, maybe a couple stragglers will come in yet. For 3rd and 4th grade we did an initial signup last spring as well and just sent a recent letter and reminder home for their flag football also. We have some great coaches at all levels with ties to both schools involved."</p><p class=gnt_ar_b_p>Haala said the program will run six weeks and is for any boys and girls who want to participate.</p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:346px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/08/31/NSEH/8bb3ff0f-880b-4e52-a477-0b6e061ec083-SEU_football_practice.jpg?width=660&height=346&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/08/31/NSEH/8bb3ff0f-880b-4e52-a477-0b6e061ec083-SEU_football_practice.jpg?width=1320&height=692&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Fifth and sixth graders had their first football practice on Monday, Aug. 30 at the soccer field area west of Eagles Park. The coaches split the kids into three groups for various skill drills."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Fifth and sixth graders had their first football practice on Monday, Aug. 30 at the soccer field area west of Eagles Park. The coaches split the kids into three groups for various skill drills." data-c-credit="Deb Moldaschel"></div></figure><p class=gnt_ar_b_p>Coaches for the SEU elementary school football program include: Brent Kucera, Craig Murphy, Mike Peterson, Jesus Montemayor, Andy Hoffman, Dave Schroepfer, Bob Schmid, Tyler Jensen, Andy Cook, Mitch Neid, Shane Heiderscheidt, Jose Saenz, and Chad Mathiowetz.</p><p class=gnt_ar_b_p>Next fall the Sleepy Eye United football program will extend to the junior high level.</p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.sleepyeyenews.com/story/sports/2021/09/01/future-sleepy-eye-united-football-field/5659700001/ data-ss-t="The future of Sleepy Eye United football is on the field" data-ss-d="Brent Kucera sent a note last week: Monday [Aug. 30] will be the first practice for the Sleepy Eye United Football Program"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=670148623583085&href=https%3A%2F%2Fwww.sleepyeyenews.com%2Fstory%2Fsports%2F2021%2F09%2F01%2Ffuture-sleepy-eye-united-football-field%2F5659700001%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.sleepyeyenews.com%2Fstory%2Fsports%2F2021%2F09%2F01%2Ffuture-sleepy-eye-united-football-field%2F5659700001%2F&text=The%20future%20of%20Sleepy%20Eye%20United%20football%20is%20on%20the%20field&via=1debnews2" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=The%20future%20of%20Sleepy%20Eye%20United%20football%20is%20on%20the%20field%20-%20from%20Sleepy%20Eye%20Herald%20Dispatch&body=The%20future%20of%20Sleepy%20Eye%20United%20football%20is%20on%20the%20field%0A%0ABrent%20Kucera%20sent%20a%20note%20last%20week%3A%C2%A0Monday%20%5BAug.%2030%5D%20will%20be%20the%20first%20practice%20for%20the%20Sleepy%20Eye%20United%20Football%20Program%0A%0ACheck%20out%20this%20story%20on%20sleepyeyenews.com%3A%20https%3A%2F%2Fwww.sleepyeyenews.com%2Fstory%2Fsports%2F2021%2F09%2F01%2Ffuture-sleepy-eye-united-football-field%2F5659700001%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-mn-sleepyeye-C6513-poster-sports-3 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.sleepyeyenews.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.sleepyeyenews.com%2Fstory%2Fsports%2F2021%2F09%2F01%2Ffuture-sleepy-eye-united-football-field%2F5659700001%2F&marketName=sleepyeyenews&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|We're always working..." aria-label="We're always working to improve your experience. Let us know what you think."></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mn-sleepyeye-C6513-poster_scroll-sports-4 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/sports/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><aside class=gnt_pm onmousedown=event.stopPropagation() onmouseup=event.stopPropagation() data-g-r=base_ex><button class=gnt_pm_eb data-g-r=base_et aria-expanded=false aria-label="Special offer"></button><div class="gnt_pm_ms gnt_pm__de"></div><a class="gnt_pm_a gnt_pm__de" href=# tabindex=0></a></aside><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-mn-sleepyeye-C6513-leaderboard_btf-sports-5 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Sleepy Eye Herald Dispatch - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://cm.sleepyeyenews.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.sleepyeyenews.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=https://www.masspublicnotices.org/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.sleepyeyenews.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.sleepyeyenews.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.sleepyeyenews.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.sleepyeyenews.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button><a href=https://www.sleepyeyenews.com/contact/staff/ class=gnt_ft_a data-t-l=:f|v|c|about:staff-directory>Staff Directory</a></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.sleepyeyenews.com/ class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/massachusetts/ class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.sleepyeyenews.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://adportal.marketplaceadsonline.com/gatehouse-adportal/mnsle-classified/index.html class=gnt_ft_a data-t-l=:f|v|c|support:buy-and-sell>Buy and Sell</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.sleepyeyenews.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://account.sleepyeyenews.com/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href=https://cm.sleepyeyenews.com/site-feedback/ class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.sleepyeyenews.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.sleepyeyenews.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=https://www.facebook.com/HeraldDispatch/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://user.sleepyeyenews.com/user/enewspaper/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:e-edition>E-Edition</a> <a href=https://sleepyeyenews.newsbank.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/MnSle class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a> <a href=https://www.usatodaysportsplus.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:usa-today-sports-plus>USA TODAY Sports+</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.sleepyeyenews.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3ffa38c70.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z302d572f7.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.sleepyeyenews.com/ data-t-l=":m|a|c|manage account">Manage Account</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://user.sleepyeyenews.com/user/enewspaper data-t-l=:m|a|c|e-edition>E-Edition</a> <a class=gnt_n_us_dd_a href=https://profile.sleepyeyenews.com/newsletters/manage/ data-t-l=:m|a|c|newsletters>Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.sleepyeyenews.com/pay data-t-l=":m|a|c|pay bill">Pay Bill</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.sleepyeyenews.com/delivery-issue data-t-l=":m|a|c|report delivery issues">Report Delivery Issues</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.sleepyeyenews.com/delivery-temporary-stop data-t-l=":m|a|c|pause delivery">Pause Delivery</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://cm.sleepyeyenews.com/subscriberguide data-t-l=":m|a|c|subscriber guide">Subscriber Guide</a> <a class=gnt_n_us_dd_a href=https://help.sleepyeyenews.com data-t-l=":m|a|c|help center">Help Center</a> <a class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" href="https://user.sleepyeyenews.com/NSEH-GUP/user/logout/?return-url=https%3A%2F%2Fwww.sleepyeyenews.com%2Fstory%2Fsports%2F2021%2F09%2F01%2Ffuture-sleepy-eye-united-football-field%2F5659700001%2F" data-t-l=":m|a|c|sign out">Sign Out</a></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon rel=nofollow href="https://login.sleepyeyenews.com/NSEH-GUP/authenticate?success-url=https%3A%2F%2Fwww.sleepyeyenews.com%2Fstory%2Fsports%2F2021%2F09%2F01%2Ffuture-sleepy-eye-united-football-field%2F5659700001%2F&cancel-url=https%3A%2F%2Fwww.sleepyeyenews.com%2Fstory%2Fsports%2F2021%2F09%2F01%2Ffuture-sleepy-eye-united-football-field%2F5659700001%2F" data-t-l=":m|a|c|sign in">Sign In</a><div class=gnt_n_us_dd_lbl>Already have a print subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.sleepyeyenews.com/account-activation/ data-t-l=":m|a|c|activate account">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon rel=nofollow href="https://login.sleepyeyenews.com/authenticate/?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux" data-t-l=":m|a|c|create account">Create account</a></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3dutwHrv9bKfdcYvI9ymqj545Gj0.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"The future of Sleepy Eye United football is on the field","description":"Brent Kucera sent a note last week: Monday [Aug. 30] will be the first practice for the Sleepy Eye United Football Program","url":"https://www.sleepyeyenews.com/story/sports/2021/09/01/future-sleepy-eye-united-football-field/5659700001/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.sleepyeyenews.com/story/sports/2021/09/01/future-sleepy-eye-united-football-field/5659700001/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2021/09/01/NSEH/74c5c5a2-f140-447c-8d14-cd9751d2ed3f-SEU.jpg?crop=1122,1122,x1079,y0&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/09/01/NSEH/74c5c5a2-f140-447c-8d14-cd9751d2ed3f-SEU.jpg?crop=1987,1118,x110,y0&width=1600&height=800&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-09-01T13:18:43Z","dateCreated":"2021-09-01T13:18:43Z","dateModified":"2021-09-01T13:18:43Z","articleSection":"sports","publisher":{"@type":"Organization","name":"The Sleepy Eye Herald Dispatch","logo":"https://www.sleepyeyenews.com/sitelogos/m-oc.svg"},"author":["Deb Moldaschel"],"keywords":["access:metered","ssts:sports","type:story","tag:Sleepy Eye","tag:Overall Neutral","tag:Football"],"isAccessibleForFree":false,"hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".gnt_ar_b"},"isPartOf":{"@type":["CreativeWork","Product"],"name":"The Sleepy Eye Herald Dispatch - Unlimited Digital Access","productID":"sleepyeyenews.com:standard"},"metadata":"{\"id\":\"5659700001\",\"siteCode\":\"NSEH\",\"contentSourceCode\":\"NSEH\",\"ssts\":\"sports\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/08/31/NSEH/acb9eee6-56e9-489f-b85c-6232c7cf4568-Sleepy_Eye_United_uniforms.jpg","caption":"Pictured are the Sleepy Eye United football uniforms handed out to fifth and sixth graders on Aug. 23. Game Jerseys are a Dark Charcoal/Anthricite with Orange and Green accents. Each player also received a gray practice jersey, pads and a helmet.","copyrightHolder":"Provided"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/08/31/NSEH/8bb3ff0f-880b-4e52-a477-0b6e061ec083-SEU_football_practice.jpg","caption":"Fifth and sixth graders had their first football practice on Monday, Aug. 30 at the soccer field area west of Eagles Park. The coaches split the kids into three groups for various skill drills.","copyrightHolder":"Deb Moldaschel"}]</script></body></html>