
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20191025031716
template: 
currentrequest: /apps/pbcs.dll/article?avis=MN&date=20191024&category=SPORTS&lopenr=191029835&Ref=AR
currentrequestunmodified: /sports/20191024/as-vikings-prep-for-redskins-cousins-grateful-for-old-team
@templatetype: /apps/pbcs.dll/article?avis=MN&date=20191024&category=SPORTS&lopenr=191029835&Ref=AR
@pagetype: article
app version: 2.0.391
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="The Sleepy Eye Herald Dispatch" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> As Vikings prep for Redskins, Cousins grateful for old team - Sports - The Sleepy Eye Herald Dispatch - Sleepy Eye, MN</title>
<!-- Meta Tags - Global Article6 guid: 94F177CA-5458-4E3A-A849-D23BE3FCD963-->
<meta name="description" content="Cousins will play his former team for the first time.
" />
<meta property="bt:pubDate" content="20191024T09:04:39Z">
<meta property="bt:modDate" content="20191024T09:04:00Z">
<meta property="bt:author" content="DAVE CAMPBELL AP Pro Football Writer">
<meta name="twitter:title" content="As Vikings prep for Redskins, Cousins grateful for old team">
<meta name="twitter:description" content="Cousins will play his former team for the first time.
">
<meta property="og:title" content="As Vikings prep for Redskins, Cousins grateful for old team"/>
<meta property="og:description" content="Cousins will play his former team for the first time.
" />
<meta name="author" content="DAVE CAMPBELL AP Pro Football Writer">
	<meta name="twitter:card" content="summary">
		<meta name="twitter:image" content="https://www.sleepyeyenews.com/Global/images/head/nameplate/mn-sleepyeye_logo.png">
		<meta property="og:image" content="https://www.sleepyeyenews.com/Global/images/head/nameplate/mn-sleepyeye_logo.png">
	<meta property="vf:unique_id" content="siteMN-pub336-94F177CA-5458-4E3A-A849-D23BE3FCD963">
	<link rel="canonical" href="https://www.sleepyeyenews.com/sports/20191024/as-vikings-prep-for-redskins-cousins-grateful-for-old-team"/>
<link rel="amphtml" href="https://www.sleepyeyenews.com/sports/20191024/as-vikings-prep-for-redskins-cousins-grateful-for-old-team?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.sleepyeyenews.com/sports/20191024/as-vikings-prep-for-redskins-cousins-grateful-for-old-team"
	},
    "headline": "As Vikings prep for Redskins, Cousins grateful for old team",
    "url": "https://www.sleepyeyenews.com/article/20191024/SPORTS/191029835",
    "thumbnailUrl": "https://www.sleepyeyenews.com/apps/pbcsi.dll/bilde?Site=MN&Date=20191024&Category=SPORTS&ArtNo=191029835&Ref=AR",
    "dateCreated": "20191024T15:04:39Z",
    "datePublished": "20191024T15:04:39Z",
    "dateModified": "20191024T15:04:00Z",
    "author": [{"@type":"Person","name":"DAVE CAMPBELL AP Pro Football Writer"}],
    "creator": "DAVE CAMPBELL AP Pro Football Writer",
    "publisher": {
       "@type": "Organization",
       "name": "The Sleepy Eye Herald Dispatch",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.sleepyeyenews.com/Global/images/head/nameplate/mn-sleepyeye_logo.png"
       }
    },
    "articleSection": "Sports",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Sleepy Eye Herald Dispatch",
    "productID": "sleepyeyenews.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="143435942403889"/>
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.391/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    	#interstitial{display:none;}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.sleepyeyenews.com/news" target="_top">News</a></li><li><a href="https://www.sleepyeyenews.com/sports" target="_top">Sports</a></li><li><a href="https://www.sleepyeyenews.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.sleepyeyenews.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.legacy.com/obituaries/sleepyeyenews/" target="_top">Obituaries</a></li><li><a href="https://www.sleepyeyenews.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.sleepyeyenews.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.sleepyeyenews.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/MnSle" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.sleepyeyenews.com/subscribenow?g2i_source=sleepyeyenews.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=SEH1&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.sleepyeyenews.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.sleepyeyenews.com">
							<img class="mainheadnameplate" src="https://www.sleepyeyenews.com/Global/images/head/nameplate/mn-sleepyeye_logo.png"  alt="The Sleepy Eye Herald Dispatch" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.sleepyeyenews.com/subscribenow?g2i_source=sleepyeyenews.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.sleepyeyenews.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.sleepyeyenews.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20191024090439">
	<div class="inner">
		<h1 class="headline">As Vikings prep for Redskins, Cousins grateful for old team</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			<div class="article-body">
				<span class="byline-item">
					By DAVE CAMPBELL AP Pro Football Writer
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Thursday</h3>
							<span class="article-meta-date">Oct&nbsp;24,&nbsp;2019&nbsp;at&nbsp;9:04&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary">Cousins will play his former team for the first time.</p>
					<p><p class="p1">The coaches and players who have departed the Washington Redskins have not always been complimentary of their time with a franchise that has experienced its share of dysfunction over the past two decades.</p>
<p class="p1">Kirk Cousins conceivably could have joined that chorus of critics, a cacophony amplified just last week by Kyle Shanahan. After all, the team's disinterest in giving him a longer-term, market-rate contract left Cousins as the rare starting quarterback playing on a one-year deal for two seasons in a row before becoming a free agent and signing with the Minnesota Vikings in 2018.</p>
<p class="p1">That's not his style, though, nor is it his story.</p>
<p class="p1">"Honestly for me, when I think of my time in Washington, I just think of the word gratitude. I'm so grateful that I was drafted by them," Cousins said.</p>
<p class="p1">The fourth-round selection in 2012 out of Michigan State finally became a full-timer in his fourth year, after second overall pick Robert Griffin III flamed out.</p>
<p class="p1">"They picked me when nobody else did. I was sitting around waiting for a phone call for 2&frac12; days," Cousins said. "I was given an opportunity to start when there weren't many people outside of that building who thought I should."</p>
<p class="p1">Cousins will face his former team for the first time on Thursday night, when the surging Vikings (5-2) host the reeling Redskins (1-6). As fate would have it, the player Cousins replaced, Case Keenum, now has his old job.</p>
<p class="p1">After a one-year stop in Denver, Keenum was traded to Washington. He will visit U.S. Bank Stadium for the first time since the "Minneapolis Miracle" pass he completed to Stefon Diggs for the winning touchdown on the final play of Minnesota's divisional round game against New Orleans after the 2017 season that was a career best for the longtime backup.</p>
<p class="p1">"There's not enough time to reminisce," Keenum said. "It's a special time, a special play, a special group of guys, something I'll remember forever, but not necessarily this week."</p>
<p class="p1">Like his successor in purple, naturally, the significance of playing against his old team was mostly an afterthought for Keenum. Even if there were actually some lingering bitterness fueling extra motivation, well, neither of them would acknowledge it.</p>
<p class="p1">"I've played long enough to where I feel like if I keep going like I'm going I might play against my old team every week," Keenum said. "It's adding up now, so it's just a normal game for me."</p>
<p class="p1">QUARTERBACK CAROUSEL</p>
<p class="p1">When the Redskins let Cousins leave as a free agent after trading for Alex Smith and signing him to a contract extension, they thought they'd stabilized the quarterback position. Instead, because of Smith's broken leg and assorted other chaos, they have played six and started five different quarterbacks over the 23 games they've played since Cousins left.</p>
<p class="p1">Smith, longtime backup Colt McCoy, Mark Sanchez, Josh Johnson and Keenum have all started at least one game. Rookie Dwayne Haskins, their first-round draft pick this year, appeared in relief. Cousins started all 48 regular-season games from 2015-2017. Keenum has been interim coach Bill Callahan's choice since he stepped in more than two weeks ago for the fired Jay Gruden, who preferred McCoy.</p>
<p class="p1">"I made it known back then when Kirk was here: We both talked about playing together for years. But things happen," running back Chris Thompson said.</p>
<p class="p1">ALL DAY IS STILL ALL RIGHT</p>
<p class="p1">The reunion theme on Thursday is not just for quarterbacks. Redskins running back Adrian Peterson has already played at Minnesota since his 10-season run with the Vikings ended, but the return of the franchise's all-time leading rusher will still be a big part of the show.</p>
<p class="p1">Particularly since Callahan has steered the offense toward a throwback strategy, with Peterson carrying the ball 43 times for 199 yards over the past two games. With 60 rushing yards, Peterson would pass Jerome Bettis and LaDainian Tomlinson to land in sixth place on the NFL's all-time list.</p>
<p class="p1">An ankle injury has him listed as questionable, but there's little doubt that he'll try to play.</p>
<p class="p1">"I was there for a decade and still to this day, I have fans that follow me," Peterson said. "I have fans that come to Redskins games that are die-hard Vikings fans because they're Adrian Peterson fans. The love is always going to be there."</p>
<p class="p1">THIELEN'S HURT</p>
<p class="p1">Cousins didn't miss a beat last week after two-time Pro Bowl wide receiver Adam Thielen left the game in Detroit because of a hamstring injury that occurred during his first-quarter touchdown catch.</p>
<p class="p1">Whether going deep to Diggs, toward the sideline to rookie wide receiver Olabisi Johnson, or underneath to tight ends Kyle Rudolph and Irv Smith Jr., Cousins had plenty of options that will have to remain viable again this week while Thielen sits out for the first time in his NFL career. He has played in 90 consecutive games, including three in the playoffs.</p>
<p class="p1">THIRD TO NONE</p>
<p class="p1">One sure sign of a struggling team is a lack of success on third down, and the Redskins are checking that box on both sides of the ball. The defense has allowed opponents to convert 49.5% of their opportunities, the third-worst rate in the league. On offense, they're second to last at 24.7%, with penalties a significant problem. Washington has been flagged 71 times for 434 yards, nullifying 157 yards that otherwise would have been gained.</p>
<p class="p1">"Having those third downs that are third-and-2, third-and-3, third-and-4, and not those third-and-10 third downs, make a difference a lot," right tackle Morgan Moses said. "We've just got to continue doing what we do: handing the ball off, running the ball, putting ourselves in the best position possible."</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
						</p>
						<a href="https://www.sleepyeyenews.com/subscribenow?g2i_source=sleepyeyenews.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-subscribe" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.sleepyeyenews.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_SEN" target="_top">My Profile</a></li><li><a href="https://www.sleepyeyenews.com/contact" target="_top">Contact Us</a></li><li><a href="https://www.sleepyeyenews.com/submit" target="_top">Online forms</a></li><li><a href="http://mediakit.gatehousemedia.com/SleepyEye_MN" target="_blank">Advertise With Us</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/mnsle-classified/index.html" target="_blank">Place Classified Ad</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.marketplaceadsonline.com/marketplace/MnSle" target="_blank">Classifieds</a></li><li><a href="https://www.sleepyeyenews.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.sleepyeyenews.com/coupons" target="_blank">Coupons</a></li><li><a href="https://sleepyeyenews.radarfrog.com/d/public/landingPage.html?aid=8632&amp;targetUrl=/portal/offer.html?id=8632&amp;lpid=AH/JEeVPV6PxAjVxunZQTA==" target="_blank">Radar Frog</a></li><li><a href="http://shopping.sleepyeyenews.com/ROP/Categories.aspx" target="_blank">Shopping</a></li><li><a href="https://www.sleepyeyenews.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li></ul></div><div class="footer-col"><h4>Lifestyle<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.sleepyeyenews.com/lifestyles/family" target="_blank">Family</a></li><li><a href="https://www.sleepyeyenews.com/lifestyles/food" target="_blank">Food</a></li></ul></div><div class="footer-col"><h4>Sister Publications<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.crookstontimes.com" target="_blank">Crookston Daily Times</a></li><li><a href="http://www.granitefallsnews.com" target="_blank">Granite Falls Advocate Tribune</a></li><li><a href="http://www.montenews.com" target="_blank">Montevideo American-News</a></li><li><a href="http://www.redwoodfallsgazette.com" target="_blank">Redwood Falls Gazette</a></li><li><a href="http://www.stjamesnews.com" target="_blank">St. James Plaindealer</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=MN&date=20191024&category=SPORTS&lopenr=191029835&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse Sports</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />The Sleepy Eye Herald Dispatch  ~ 119 Main Street East, (PO box 499), Sleepy Eye, MN 56085 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.sleepyeyenews.com/subscribenow?g2i_source=sleepyeyenews.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.sleepyeyenews.com" target="_top">Home</a></li><li><a href="https://www.sleepyeyenews.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"17670"><a href="https://www.sleepyeyenews.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"17671"><a href="https://www.sleepyeyenews.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"17672"><a href="https://www.sleepyeyenews.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"17673"><a href="https://www.sleepyeyenews.com/news/nation-world" target="_top">Nation & World</a></li><li id="navLink-TEST-"17674"><a href="https://www.sleepyeyenews.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"17676"><a href="https://www.sleepyeyenews.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"17675"><a href="https://www.sleepyeyenews.com/news/shareable" target="_top">Shareable</a></li><li id="navLink-TEST-"37439"><a href="http://elections.gatehousemedia.com/sleepyeyenews/todaystopics/" target="_blank">Election 2016</a></li></ul></li><li><a href="https://www.sleepyeyenews.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"17679"><a href="https://www.sleepyeyenews.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.sleepyeyenews.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"17682"><a href="https://www.sleepyeyenews.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"17683"><a href="https://www.sleepyeyenews.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"17684"><a href="https://www.sleepyeyenews.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"17685"><a href="https://www.sleepyeyenews.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"17660"><a href="https://www.sleepyeyenews.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38537"><a href="https://www.sleepyeyenews.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.sleepyeyenews.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52525"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"17689"><a href="https://www.sleepyeyenews.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"17690"><a href="https://www.sleepyeyenews.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"17691"><a href="https://www.sleepyeyenews.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"17692"><a href="https://www.sleepyeyenews.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"17693"><a href="https://www.sleepyeyenews.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"17694"><a href="https://www.sleepyeyenews.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"17695"><a href="https://www.sleepyeyenews.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"17696"><a href="https://www.sleepyeyenews.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.sleepyeyenews.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"17699"><a href="https://www.sleepyeyenews.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"17700"><a href="https://www.sleepyeyenews.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"17701"><a href="https://www.sleepyeyenews.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.sleepyeyenews.com/business-news" target="_top">Business</a></li><li><a href="https://www.legacy.com/obituaries/sleepyeyenews/" target="_top">Obituaries</a></li><li><a href="https://www.sleepyeyenews.com/sports-schedules" target="_top">Sports Schedules</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.sleepyeyenews.com/photos" target="_top">Photos</a></li><li><a href="https://www.sleepyeyenews.com/videos" target="_top">Videos</a></li><li><a href="https://www.sleepyeyenews.com/calendar" target="_top">Calendar</a></li><li><a href="http://games.sleepyeyenews.com" target="_top">Games</a></li><li><a href="https://www.sleepyeyenews.com/contests" target="_top">Contests</a></li><li><a href="https://www.sleepyeyenews.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.sleepyeyenews.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.sleepyeyenews.com/section/promoted//?prx_adpz=2251" target="_top">From Our Advertisers</a></li><li><a href="https://www.sleepyeyenews.com/southern-kitchen" target="_top">Southern Kitchen</a></li><li><a href="https://cdn.gatehousemedia.com/custom-systems/ghns/files/SEGRADUATION2019TEMPLATE-5ceedd3c1fdcf.pdf" target="_top">Congratulations 2019 Graduates</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="https://www.sleepyeyenews.com/subscribe-manage" target="_top">Manage Digital Account</a></li><li><a href="http://myprofile.sleepyeyenews.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_SEN" target="_top">My Profile</a></li><li><a href="https://www.sleepyeyenews.com/subscribenow" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://mediakit.gatehousemedia.com/SleepyEye_MN" target="_blank">Advertise With Us</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/MnSle" target="_blank">Classifieds</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/mnsle-classified/index.html" target="_blank">Place Classified Ad</a></li><li><a href="http://shopping.sleepyeyenews.com/ROP/Categories.aspx" target="_top">Find-N-Save</a></li><li><a href="https://www.sleepyeyenews.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.sleepyeyenews.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.sleepyeyenews.com/homes" target="_top">Homes</a></li><li><a href="https://www.sleepyeyenews.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://sleepyeyenews.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:dmoldaschel@sleepyeyenews.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.sleepyeyenews.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/sleepy.heralddispatch""
								target="_blank"
								title="The Sleepy Eye Herald Dispatch Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="The Sleepy Eye Herald Dispatch RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.sleepyeyenews.com/contact"
								title="Contact The Sleepy Eye Herald Dispatch">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.391/app.min.js" crossorigin="anonymous"></script>
		<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2019-10-25&nbsp;03:17:16-->
	</body>
</html>
