
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20190313000459
template: 
currentrequest: /apps/pbcs.dll/article?avis=MN&date=20190312&category=OPINION&lopenr=190319949&Ref=AR&rssfeed=true
currentrequestunmodified: /opinion/20190312/beeler-cartoon-budget-caps?rssfeed=true
@templatetype: /apps/pbcs.dll/article?avis=MN&date=20190312&category=OPINION&lopenr=190319949&Ref=AR&rssfeed=true
@pagetype: article
app version: 2.0.277
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="The Sleepy Eye Herald Dispatch" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<!-- Meta Tags - Global Article6 guid: 83E6C2FF-6527-3724-E053-0100007F5BB9-->
<meta name="description" content="Nate Beeler cartoon on President Donald Trump and budget caps." />
<meta name="news_keywords" content="beeler" />
<script type="text/javascript">var news_keywords=["beeler"];</script>
<meta property="vf:unique_id" content="siteMN-pub336-83E6C2FF-6527-3724-E053-0100007F5BB9">
<meta property="fb:app_id" content="143435942403889"/>
<meta property="tout:article:id" content="art-83E6C2FF-6527-3724-E053-0100007F5BB9-pub336">
<meta property="bt:pubDate" content="20190312T11:17:23Z">
<meta property="bt:modDate" content="20190312T11:17:00Z">
<meta property="bt:keywords" content="beeler">
<meta property="bt:author" content="">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.sleepyeyenews.com/storyimage/MN/20190312/OPINION/190319949/AR/0/AR-190319949.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.sleepyeyenews.com/storyimage/MN/20190312/OPINION/190319949/AR/0/AR-190319949.jpg">
	<meta property="og:image:width" content="4800">
	<meta property="og:image:height" content="3400">
<meta name="twitter:title" content="Beeler cartoon: Budget caps">
<meta name="twitter:description" content="Nate Beeler cartoon on President Donald Trump and budget caps.">
<meta property="og:title" content="Beeler cartoon: Budget caps"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Nate Beeler cartoon on President Donald Trump and budget caps." />
<link rel="canonical" href="https://www.sleepyeyenews.com/opinion/20190312/beeler-cartoon-budget-caps"/>
<script type="text/javascript">var dfp_url = "83E6C2FF-6527-3724-E053-0100007F5BB9";</script>
<link rel="amphtml" href="https://www.sleepyeyenews.com/opinion/20190312/beeler-cartoon-budget-caps?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.sleepyeyenews.com/opinion/20190312/beeler-cartoon-budget-caps"
	},
    "headline": "Beeler cartoon: Budget caps",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.sleepyeyenews.com/storyimage/MN/20190312/OPINION/190319949/AR/0/AR-190319949.jpg",
       	"height": 3400,
       	"width": 4800
    },
    "url": "https://www.sleepyeyenews.com/article/20190312/OPINION/190319949",
    "thumbnailUrl": "https://www.sleepyeyenews.com/apps/pbcsi.dll/bilde?Site=MN&Date=20190312&Category=OPINION&ArtNo=190319949&Ref=AR",
    "dateCreated": "20190312T17:17:23Z",
    "datePublished": "20190312T17:17:23Z",
    "dateModified": "20190312T17:17:00Z",
    "publisher": {
       "@type": "Organization",
       "name": "The Sleepy Eye Herald Dispatch",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.sleepyeyenews.com/Global/images/head/nameplate/mn-sleepyeye_logo.png"
       }
    },
    "articleSection": "Opinion",
    "keywords": ["beeler"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	}
  }
</script>

		<title> Beeler cartoon: Budget caps - Opinion - The Sleepy Eye Herald Dispatch - Sleepy Eye, MN</title>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900">
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.277/default.min.css" type="text/css" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.adInject{
	    	clear:both;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="//cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.sleepyeyenews.com/news" target="_top">News</a></li><li><a href="https://www.sleepyeyenews.com/sports" target="_top">Sports</a></li><li><a href="https://www.sleepyeyenews.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.sleepyeyenews.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.sleepyeyenews.com/obituaries" target="_top">Obituaries</a></li><li><a href="https://www.sleepyeyenews.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.sleepyeyenews.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.sleepyeyenews.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/MnSle" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="http://www.surveygizmo.com/s3/3656133/Sleepy-Eye-Herald-Dispatch-Subscribe-Now?g2i_source=sleepyeyenews.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=SEH1&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.sleepyeyenews.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.sleepyeyenews.com">
							<img class="mainheadnameplate" src="https://www.sleepyeyenews.com/Global/images/head/nameplate/mn-sleepyeye_logo.png"  alt="The Sleepy Eye Herald Dispatch" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="http://www.surveygizmo.com/s3/3656133/Sleepy-Eye-Herald-Dispatch-Subscribe-Now?g2i_source=sleepyeyenews.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.sleepyeyenews.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.sleepyeyenews.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20190312111726">
	<div class="inner">
		<h1 class="headline">Beeler cartoon: Budget caps</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.sleepyeyenews.com/storyimage/MN/20190312/OPINION/190319949/AR/0/AR-190319949.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description"></div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Tuesday</h3>
							<span class="article-meta-date">Mar&nbsp;12,&nbsp;2019&nbsp;at&nbsp;11:17&nbsp;AM</span>
							<span class="article-meta-updated">Mar&nbsp;12,&nbsp;2019&nbsp;at&nbsp;11:17&nbsp;AM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p>Nate Beeler cartoon on President Donald Trump and budget caps.</p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="http://www.surveygizmo.com/s3/3656133/Sleepy-Eye-Herald-Dispatch-Subscribe-Now?g2i_source=sleepyeyenews.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
					<h2>Sign up for daily e-mails</h2>
					<a href="http://myprofile.sleepyeyenews.com/">
						<button type="button" class="btn btn-subscribe">
							Sign up
						</button>
					</a>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.sleepyeyenews.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_SEN" target="_top">My Profile</a></li><li><a href="https://www.sleepyeyenews.com/contact" target="_top">Contact Us</a></li><li><a href="https://www.sleepyeyenews.com/submit" target="_top">Online forms</a></li><li><a href="http://mediakit.gatehousemedia.com/SleepyEye_MN" target="_blank">Advertise With Us</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/mnsle-classified/index.html" target="_blank">Place Classified Ad</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.marketplaceadsonline.com/marketplace/MnSle" target="_blank">Classifieds</a></li><li><a href="https://www.sleepyeyenews.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.sleepyeyenews.com/coupons" target="_blank">Coupons</a></li><li><a href="https://sleepyeyenews.radarfrog.com/d/public/landingPage.html?aid=8632&amp;targetUrl=/portal/offer.html?id=8632&amp;lpid=AH/JEeVPV6PxAjVxunZQTA==" target="_blank">Radar Frog</a></li><li><a href="http://shopping.sleepyeyenews.com/ROP/Categories.aspx" target="_blank">Shopping</a></li><li><a href="https://www.sleepyeyenews.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li></ul></div><div class="footer-col"><h4>Lifestyle<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.sleepyeyenews.com/lifestyles/family" target="_blank">Family</a></li><li><a href="https://www.sleepyeyenews.com/lifestyles/food" target="_blank">Food</a></li></ul></div><div class="footer-col"><h4>Sister Publications<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.crookstontimes.com" target="_blank">Crookston Daily Times</a></li><li><a href="http://www.granitefallsnews.com" target="_blank">Granite Falls Advocate Tribune</a></li><li><a href="http://www.montenews.com" target="_blank">Montevideo American-News</a></li><li><a href="http://www.redwoodfallsgazette.com" target="_blank">Redwood Falls Gazette</a></li><li><a href="http://www.stjamesnews.com" target="_blank">St. James Plaindealer</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=MN&date=20190312&category=OPINION&lopenr=190319949&Ref=AR&rssfeed=true -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse Opinion</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />The Sleepy Eye Herald Dispatch  ~ 119 Main Street East, (PO box 499), Sleepy Eye, MN 56085 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="http://www.surveygizmo.com/s3/3656133/Sleepy-Eye-Herald-Dispatch-Subscribe-Now?g2i_source=sleepyeyenews.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.sleepyeyenews.com" target="_top">Home</a></li><li><a href="https://www.sleepyeyenews.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"17670"><a href="https://www.sleepyeyenews.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"17671"><a href="https://www.sleepyeyenews.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"17672"><a href="https://www.sleepyeyenews.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"17673"><a href="https://www.sleepyeyenews.com/news/nation-world" target="_top">Nation & World</a></li><li id="navLink-TEST-"17674"><a href="https://www.sleepyeyenews.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"17676"><a href="https://www.sleepyeyenews.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"17675"><a href="https://www.sleepyeyenews.com/news/shareable" target="_top">Shareable</a></li><li id="navLink-TEST-"37439"><a href="http://elections.gatehousemedia.com/sleepyeyenews/todaystopics/" target="_blank">Election 2016</a></li></ul></li><li><a href="https://www.sleepyeyenews.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"17679"><a href="https://www.sleepyeyenews.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.sleepyeyenews.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"17682"><a href="https://www.sleepyeyenews.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"17683"><a href="https://www.sleepyeyenews.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"17684"><a href="https://www.sleepyeyenews.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"17685"><a href="https://www.sleepyeyenews.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"17660"><a href="https://www.sleepyeyenews.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38537"><a href="https://www.sleepyeyenews.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.sleepyeyenews.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52525"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"17689"><a href="https://www.sleepyeyenews.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"17690"><a href="https://www.sleepyeyenews.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"17691"><a href="https://www.sleepyeyenews.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"17692"><a href="https://www.sleepyeyenews.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"17693"><a href="https://www.sleepyeyenews.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"17694"><a href="https://www.sleepyeyenews.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"17695"><a href="https://www.sleepyeyenews.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"17696"><a href="https://www.sleepyeyenews.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.sleepyeyenews.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"17699"><a href="https://www.sleepyeyenews.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"17700"><a href="https://www.sleepyeyenews.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"17701"><a href="https://www.sleepyeyenews.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.sleepyeyenews.com/business-news" target="_top">Business</a></li><li><a href="https://www.sleepyeyenews.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.sleepyeyenews.com/photos" target="_top">Photos</a></li><li><a href="https://www.sleepyeyenews.com/videos" target="_top">Videos</a></li><li><a href="https://www.sleepyeyenews.com/calendar" target="_top">Calendar</a></li><li><a href="http://games.sleepyeyenews.com" target="_top">Games</a></li><li><a href="https://www.sleepyeyenews.com/contests" target="_top">Contests</a></li><li><a href="https://www.sleepyeyenews.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.sleepyeyenews.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.sleepyeyenews.com/section/promoted//?prx_adpz=2251" target="_top">From Our Advertisers</a></li><li><a href="https://www.sleepyeyenews.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.sleepyeyenews.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_SEN" target="_top">My Profile</a></li><li><a href="http://www.surveygizmo.com/s3/3656133/Sleepy-Eye-Herald-Dispatch-Subscribe-Now" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://mediakit.gatehousemedia.com/SleepyEye_MN" target="_blank">Advertise With Us</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/MnSle" target="_blank">Classifieds</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/mnsle-classified/index.html" target="_blank">Place Classified Ad</a></li><li><a href="http://shopping.sleepyeyenews.com/ROP/Categories.aspx" target="_top">Find-N-Save</a></li><li><a href="https://www.sleepyeyenews.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.sleepyeyenews.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.sleepyeyenews.com/homes" target="_top">Homes</a></li><li><a href="https://www.sleepyeyenews.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://sleepyeyenews.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:dmoldaschel@sleepyeyenews.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>		
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.sleepyeyenews.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/sleepy.heralddispatch""
								target="_blank"
								title="The Sleepy Eye Herald Dispatch Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="The Sleepy Eye Herald Dispatch RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.sleepyeyenews.com/contact"
								title="Contact The Sleepy Eye Herald Dispatch">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.277/app.min.js"></script>
		<script async src="//cdn.gatehousemedia.com/assets/2.0.277/confiant.min.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		__gh__init();
		</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1"></script>

		
<!--currenttimestamp: 2019-03-13&nbsp;16:46:00-->
	</body>
</html>